teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]

 投稿者
 メール
  題名
  内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ]

スレッド一覧

他のスレッドを探す  スレッド作成


RE2:PowerLogix

 投稿者:ken  投稿日:2006年 3月10日(金)10時12分7秒
返信・引用
  阿藤さん&TRさん
パワロジの直販がいつのまにかOWCになっていたりとアレって感じでしたよね
OWCの買収ということなのでしょうか?
マーキュリーはたしかnewreのOEMです
 
 

Re6:お教えください

 投稿者:Char  投稿日:2006年 3月10日(金)09時43分0秒
返信・引用
  >>☆さん
>後者はGossaberRev.1と相性問題はあるようですが...
思い出しました!
もしかしてRev1(ROM)ですか?
Rev1は相性問題よりマスター/スレーブ接続に問題が出ます。
ATA1/ATA2にそれぞれ1個ずつの使用で試してみて下さい。

これならRev2・Rev3のROMに換えると直る場合がほとんどです。
 

Re5:お教えください

 投稿者:  投稿日:2006年 3月10日(金)08時30分27秒
返信・引用
   阿藤様、ご丁寧にありがとうございます。
 いま思い起こしてみると、具合が悪くなる前から起動音が鳴っていなかったように思います。少し前から調子悪くなりつつあったのかな。それこそオンボードのHDDに不具合が生じていたのかも。
 スイッチのランプが点灯せず、CDにも電流が流れない(要するにスイッチを押しても開かない状態)……

 まあ、オークションなりで、うん千円でMT266が買えてしまうご時世ですから、別にこだわらなくてもいいのですけれど。ベージュのMacにはとても愛着があり、なんとか復活をともくろんでおります。

追記~うちの家内はどうやら阿藤さんの奥様と茶飲み友達らしいです。最近、知りました。スミマセンこんなところで。Macのページ、いつも参考にさせていただいております。
 

Re4:お教えください

 投稿者:阿藤  投稿日:2006年 3月 9日(木)22時35分26秒
返信・引用
  パネルにあるスイッチに電気が行かないって、本体前面パネルのスイッチのランプが
点かないって事ですか?

起動音はするのかな?

どちらも駄目なら、CPU(ZIF)がお亡くなりになっている可能性大ですね。


あと、オンボードの HDDに不具合が出ていると、繋がっているだけで CDからの
“C”起動や、外部ディスクからの起動が出来なくなることもあります。
 

RE:PowerLogix

 投稿者:阿藤  投稿日:2006年 3月 9日(木)22時29分40秒
返信・引用
  OWCが買収というか経営権をすべて握ったという事でしょうかね?

一年ちょっと前から、何となく(代理店との関係とか)怪しかったですからね。

そういえば、Gigadesignsは最近どうなんだろう?
Sonnetは、元気そうですね。

OWCが自社ブランドで出している(マーキュリとか)やつは、どこで
作っていたのだろう?
 

QS その後

 投稿者:阿藤  投稿日:2006年 3月 9日(木)22時08分33秒
返信・引用
  皆様、色々アドバイスありがとうございました。

電源ユニット交換後、とりあえず快調に動いています。

ケーブルの半断線だったのか、はたまた熱による電源部のコンデンサの劣化だったのか?
今度、外した電源バラしてみます。
とにかく、ああいった「アナログ的」症状の出方は半導体が飛んだとか、コイルが切れた
とかでは無いですからね。

メモリは、一応 G4対応というもの(NON ECC)を使っていますので大丈夫そうです。
粗悪なメモリだと、普段は大丈夫でも使用条件が厳しく(クロックギリギリまで
上げたり、温度が上ったりすると)なってくると、何でもない時に「フッと」固まる
こともありますね。
 

Re3:お教えください

 投稿者:  投稿日:2006年 3月 9日(木)14時11分8秒
返信・引用
   Char様、早々にありがとうございます。元々のおかしくなった原因はCPUアクセレータのソフトを間違って入れたのが原因。起動中に止まるようになりC起動でOSを入れかえようとしたら、途中でダウンというパターンです。

 電源は一部のみ動くという可能性はないですね。生きているか、ダメになるかどちらかなのですね。
 マスターのHDDは別に問題なく、スレーブでつなげていたのがIBMのDTTA-371440です。どうやら後者はGossaberRev.1と相性問題はあるようですが、単に感知しないことがあるだけで悪さはしなかったようです。

 無理な再起動および、C起動で負荷をだいぶかけたのでそれがたたったかも知れませんね。軽傷ならばCDドライブの損傷で、重症ならばマザーボードかな。週末にでもじっくりいじってみます。ありがとうございました。
 

PowerLogix

 投稿者:TR  投稿日:2006年 3月 9日(木)10時48分16秒
返信・引用
  ダメになったみたいですね。
OWCに全てを引き継ぐようなことが発表されていましたよ。
 

Re2:お教えください

 投稿者:Char  投稿日:2006年 3月 9日(木)09時55分53秒
返信・引用
  >CDやHDDを自作PCに接続し、認識するか確認してみてください。
これはBIOSで認識するかって事です。
HDDの内容ではありません。(一応)
 

Re:お教えください

 投稿者:Char  投稿日:2006年 3月 9日(木)09時53分44秒
返信・引用
  >☆さん
CDが壊れたのが確実であれば、CDをはずして起動してみてはどうでしょうか?
HDDのマスター/スレーブの設定は問題ないのですよね?
MT266(Gossamer)ではHDDの相性問題はほとんど無いはずです。
ちなみにケーブルセレクトはダメです。
あと容量が120GまでのHDDです。(BigDrive未対応)

また自作PCがあるのなら、CDやHDDを自作PCに接続し、認識するか確認してみてください。
現状でHDDが回っているのなら、電源は微妙に生きているのではないでしょうか。
マザーボードの故障の可能性が高くなりますね。

電源の故障なら、Win機用のATXやSFX電源もそのまま使えますので、確認してみてください。
電源は微妙に相性があるようですが...(僕はEnerMaxとTAGANの電源でOKでした)
 

お教えください

 投稿者:  投稿日:2006年 3月 9日(木)08時15分25秒
返信・引用
   始めて書き込みさせていただきます。当方、ここに書き込まれている方々ほど詳しくはない者です。ただ自作PC作りなどしているので、まあ一般の人よりはやや上かなというレベルです。こちらはよろず相談コーナーではないかも知れませんが、阿藤様をはじめ書き込みされる方がMacへ深い愛情を持たれている方が多いようなので、場違いを承知で書かさせていただきます。

 MT266の改造でちょっとオーバースペック気味の挑戦および、どうも相性の悪いIBMのHDDを組み入れたせいでしょうか。C起動でOSを新たに入れようということを繰り返すうちに、CDがまわらなくなり半死の状態になりました。現状はHDDはまわっている音がする、けれどCDおよびパネルにあるスイッチ(電球が中に入っているタイプ)へは電流が流れない状態となりました。

 このトラブルで考えられるのは電源内部のショート、そして下記にもありますが、コンデンサのパンク(ボードの故障)等なのでしょうか。電源ならば新たな電源を探してきて組み込んでと思っておりますが、どう判断すべきなんでしょうか? ご教授ください。
 

QSの謎?

 投稿者:KUMA  投稿日:2006年 3月 6日(月)23時42分25秒
返信・引用
  初めまして。
QSの調子が悪いようですね、特に2002に言えるそうですが、メモリの真ん中にメモリのあるもの(ECC)がG4用として出回っていますが、NON ECC をアップルは推奨してますね。アメリカのTILにははっきり書いてあります。
 

不調

 投稿者:匿名希望  投稿日:2006年 3月 5日(日)15時03分35秒
返信・引用
  マザー上及び電源ユニットのコンデンサを一度ご確認ください。
ウィン機で話題になったのですがAppleのPCにも粗悪なコンデンサによるマザーの不良が明らかになっています。
寒くなると蓄電系といいますか、電池、コンデンサ等の劣化(破損等)が現れやすいので
妊娠(膨張)、お漏らし(液漏れ)などのチェックを目視にて行い
それらの症状が出ている場合、コンデンサの交換などを行えば一応復活します。

http://www.geocities.co.jp/SiliconValley/6445/condenser/
 

RE:HDDについて

 投稿者:阿藤  投稿日:2006年 3月 4日(土)12時08分14秒
返信・引用
  kingさん、

こんにちは!
>> 電源コネクタの金属端子の緩み
これ、私も以前疑いました。症状が出たときに HDDの電源ケーブル触ると
「カッチャン、カッチャン」とHDDが回りそうになるときも有りましたから。

で、今回も端子を細いドライバでこじって修正したり、接点清浄剤を使って
みたりしました。
ケーブル(の芯線)とコネクタのカシメが甘い疑いもありますが、そこまでは
確認していません。

とりあえず、電源交換し様子を見ている状況です。
ありがとうございました。
 

HDDについて

 投稿者:king  投稿日:2006年 3月 3日(金)23時59分38秒
返信・引用
  いつも楽しく読ませて頂いています。
過去に電源コネクタの金属端子の緩みから同様の(スピンアップ出来ない)症状を
経験した事があります。
今一度お確かめくださいな。
では失礼致します。
 

VWじゃぽん

 投稿者:Char  投稿日:2006年 2月24日(金)09時36分18秒
返信・引用
  >楽天ポチ...
会社なのに笑っちゃいました。
(他の人に変な目で見られた^^;)
 

Re4:ファイルメーカー

 投稿者:ただの通りすがり  投稿日:2006年 2月23日(木)23時31分53秒
返信・引用
  直接的ではないにしろお役に立てて良かったです。
FileMakerスクリプトって一癖も二癖もあるけど、
そういうところがMacっぽくて楽しいですよね。

では、また何時か通りすがりにお邪魔します。
 

Re3:ファイルメーカー

 投稿者:阿藤  投稿日:2006年 2月23日(木)23時11分43秒
返信・引用
  ただの通りすがりさん、

大変大きなヒントをありがとうございました。

あっ、その前に、うちのFileMakerPro環境は、いまだに 4.0(古いマシンやOS9でも使う関係上)です。
いちおう OSX上では、Ver.7使ってますけどね。

結局、わざわざ「TextToTime」なんていう関数使っていたのが原因だったようです。
で、教えて頂いたように「JST+900」とかやってみたのですが、どうも分単位の計算しかしない。
数値を色々変えてやってみましたが、上手くゆかず。
でも、「空白」と「ゼロ」の問題は解決してました。

結局のところ、Time(時、分、秒)という関数を使ったら、上手く行きました。


If(JST >= TextToTime("9:00:00"),JST - TextToTime("9:00:00"),JST + TextToTime("15:00:00"))

だったのを、

If(JST >= Time(9,0,0),JST - Time(9,0,0),JST + Time(15,0,0))

したわけです。勿論「すべてが空欄のときは計算しない」チェックはオンです。

JST午前9時以前のとき、UTCの日付を1日戻すのも、
If(START TIME_JST >= Time(9,0,0),DATE_JST,DATE_JST-1)
で、問題無し。

これで、すべて OKのようです。
ありがとうございました。
 

Re2:ファイルメーカー

 投稿者:ただの通りすがり  投稿日:2006年 2月23日(木)19時55分9秒
返信・引用
  何故か、私の環境ではその様な現象は起りません。
クリックしても空欄は計算さないし一度入力後、削除すれば計算結果も空欄になります。
何かしら環境が違うのかもしれませんね。念のため私の試した環境を記しておきます。

フィールド名  タイプ:時刻  オプション
JST           時刻
UTC           計算         JST + 900

for FileMaker Pro 7.0v3 (Win & Mac)

また、空欄の時の分岐処理をLength関数で処理できませんか?
いかんせん、こちらで再現出来ないので検証出来ません。
 

Re6:Cubeのファンについて

 投稿者:Char  投稿日:2006年 2月23日(木)10時09分54秒
返信・引用
  お師匠様、どもです。

さすがお師匠様!
何でも(?)知っていますね!

>オーディオ出力用の汎用ケーブルか、青色LED P/Lのケーブルだったか・・・・
Win機用の各種(3種類くらい)オーディオ出力ケーブルは手持ちがあるので、
週末に挿さるかどうか試してみます。

>電圧は、12Vです。
了解しました。
では12Vで20db程度のファンを増設してみます。

これで問題は解決いたしました。
みなさんありがとうございました。m(_ _)m
 

Re5:Cubeのファンについて

 投稿者:阿藤メール  投稿日:2006年 2月23日(木)01時47分4秒
返信・引用
  うちの場合は、たまたまあったコネクタが、ちょうど流用出来ちゃいました。

CDドライブのオーディオ出力用の汎用ケーブルか、青色LED P/Lのケーブルだったか・・・・
とにかく、色々な形状のコネクタがパラに繋がっていたケーブルに付いていたうちの一つが
ちょうど同じだったので、そこから戴いてファンのケーブルに繋ぎました。

電圧は、12Vです。
 

Re:ファイルメーカー

 投稿者:阿藤メール  投稿日:2006年 2月23日(木)01時32分13秒
返信・引用
  >>「式内の全フィールドの値が空欄の時、計算しない」にチェック入れるだけ

確かに、一番最初は単純にそうしてました。一見問題無さそうでした。
ところが“フィールドの値が空欄”というのがくせ者で、新規レコード作成直後は良いのですが、
何かで該当フィールドをクリックしたりしちゃうと、以後そのフィールドが“空欄”ではなく“ゼロ”と
認識して計算しちゃう。だから結果が出ちゃうんですね。

作ってしばらくしてから、リストをスクロールして眺めていると「JST」欄が同じ空白なのに
「UTC」欄が空白のままのものと「15:00」になっちゃっているのと混在しているのに気付いたのが
発端です。入力後、何かでいじったもののみ「15:00」の表示が出て来ちゃうんですね。

それを回避するために、色々やってみた結果が現在の状況です。この状態では「式内の
全フィールドの値が空欄の時、計算しない」にチェックを入れちゃうと、逆に望む結果に
ならないんですね。

ま、「時刻フィールド」なので、本来数字と一緒で「何も無い=ゼロ」なのかも知れません。
新規レコード作成直後の状態が、逆に正しく無いといえるのかも知れません。

テキストフィールドにしちまえば、「何も無い」と「ゼロ」とは確実に区別されるはずですが
どこかで数値なり時刻なりに変換しないといけないので、その時点でまた同じ事が起きそうだし・・・

もう少し、色々と考えてみます。
 

ファイルメーカー

 投稿者:ただの通りすがり  投稿日:2006年 2月23日(木)00時04分29秒
返信・引用
  グリニッジ標準時の計算式で「式内の全フィールドの値が空欄の時、計算しない」にチェック入れるだけだと思うのだが・・・間違ってたらスマン。  

Re4:Cubeのファンについて

 投稿者:Char  投稿日:2006年 2月21日(火)09時52分34秒
返信・引用
  こーじさん、どもです。

>電源ボード この右下のコネクタですか?
そうです。ココです。
GIGAやSONNETのCube用CPUに付属のファンはココに付きます。
DOS系のパーツは2pinか3pinで、ココのコネクタより全然大きいのですよ。

>ココは何ボルトなのか?(5or12V?)
これはDOS用ファンのほとんどが12Vなので、
ココが5VならDOS用の高回転ファンを低回転で回し、
12Vなら低回転ファンを買おうと思っているからです。

コネクタについては、電源ボードを持って秋葉原に行くのが無難かな...
 

Re3:Cubeのファンについて

 投稿者:こーじ  投稿日:2006年 2月21日(火)03時38分24秒
返信・引用
  電源ボード この右下のコネクタですか?
 

Re2:Cubeのファンについて

 投稿者:こーじ  投稿日:2006年 2月21日(火)03時19分36秒
返信・引用
  Charさん、どうも!

面倒くさいですけど細かい所まで自作なら、
とりあえず、いちばん良さそうな FANを買って、
それについているコネクタは合わないかもですが、
そのコネクタのプラスチックの中のギボシは、爪を爪楊枝で軽く押せば、
抜けるので、それを利用できるかですね。
FANあたりだったらギボシのサイズが2種類くらいで、プラスチックの部分に入るかですね。
Cubeは分かりませんが、MDDは可変式ですけど、配線2本で細長いプラスチックでした。
もしかしたらこれと同じかもしれませんね。PCパーツのコネクタは合いませんでした。
>また、ココは何ボルトなのか?(5or12V?)
テスターで計った方がいいと思います。
>電源ボードのコネクタ(小さいヤツ)の形が分かりません。
写真はどっかにありますか?ボード側には、プラスチックとか爪とかついてますか?
 

Re;HDD枝分かれ

 投稿者:Char  投稿日:2006年 2月20日(月)14時55分55秒
返信・引用
  >Zap2さん
http://www.rakuten.co.jp/2525do/586382/587540/#613981
Cubeでの使用の場合はこちらのタイプではなく、
HDD電源コネクタのオス・メスの両方が付いているタイプになります。
(未使用のHDD電源コネクタは無いので)
こちらは最終(?)手段で、SONNETやGIGAのCube用CPUについているファンは、
電源ボードの小さなコネクタにファンを繋ぐようになっております。
こちらに通常のファンを繋ぐ為、質問をさせていただきました。
 

HDD枝分かれ

 投稿者:Zap2  投稿日:2006年 2月20日(月)13時46分6秒
返信・引用
  HDD電源コネクタからの枝分かれ用ハーネスは市販されています。
黒=GND(2本)
赤=+5V
黄色=+12 V
となっています。
ファンの定格電圧が5Vなのか12Vなのかによって、使うべきハーネスの種類が違ってきます。

たとえば、これなどは、黄色と黒で、+12 V/GNDを取り出すための配線になっています。
http://www.rakuten.co.jp/2525do/586382/587540/#613981
+5V/GNDを取り出す配線のタイプもあります。

自動車用パーツで、電源取り出し用のもありますので、これを噛みつかせてしまう手もあります。ただし、この手を使うと純正のハーネスに傷が付きます。
http://www.amon.co.jp/good/cgi-ssi/shop/shop_index.cgi?shubetsu=13
 

Cubeのファンについて

 投稿者:Char  投稿日:2006年 2月20日(月)11時35分24秒
返信・引用
  どもです、Charです。

SONNECTのCPUを増設する前にファンを増設しようと思いました。
そこで質問させていただきます。
ファンは8cmの15or20mm厚でOKなのは分かったのですが、
電源ボードのコネクタ(小さいヤツ)の形が分かりません。
コレを買うには秋葉原のパーツ屋で、なんと言えば良いのか?
(分からない場合はHDの電源から取るのかな...)
また、ココは何ボルトなのか?(5or12V?)

分かる方居られますか?
 

USB2.0N-LP

 投稿者:yu  投稿日:2006年 2月17日(金)15時12分47秒
返信・引用
  阿藤さん、みなさまはじめまして。

こちらの掲示板でMac+USB2.0N-LPの使用が可能という事で、早速購入してみました。

残念ながらG5/2GHz Dualでは起動すらしてくれませんでした。

G4じゃなきゃ問題なのですかね。残念です。私の環境だけかもしれませんが投稿させて頂きました。
 

Re2:歯痛

 投稿者:kennyboy  投稿日:2006年 2月14日(火)20時20分7秒
返信・引用
  阿藤さん,お大事に。
顎骨炎,骨髄炎になると大変ですよ・・・
 

Re4:ixTVのソフトについて

 投稿者:ぴあぽ  投稿日:2006年 2月14日(火)16時25分44秒
返信・引用
  ATOさん、以下のアドレスに行って無事ドライバーを入手できました。
ありがとうございました。
今後ともよろしくお願い致します。
 

ローマを滅ぼしたのは…

 投稿者:某あろ  投稿日:2006年 2月14日(火)15時18分44秒
返信・引用
  実は虫歯だったという説もあるそうで

ぼちぼち定期検診の予約いれねば、だわ
おだいじに~
 

Re:歯痛

 投稿者:阿藤  投稿日:2006年 2月14日(火)14時35分43秒
返信・引用
  通りすがりさん、

ご心配いただき、ありがとうございます。
今朝は、痛み止め飲んでいる限りガマン出来てます。

先ほど歯医者へ行き、「虫歯の治療は後回しで良いから、この歯茎を何とかしないと死んでしまう・・」
と、ちょっと大げさに言ってみました。

腫れている場所は特定できているのですが、表から簡単に膿を吸い出す事も出来ないようで、ちょっと
消毒しただけ。

ジスロマック錠という強力そうな抗生物質(一日一回2錠服用を三日続けると、効果が一週間持続する
という、たいそうなお薬)と鎮痛消炎剤を処方されました。

とりあえず、この薬飲んで様子を見てみます。

http://www.cocokarada.jp/medicine/rx/6149004F1028/
 

歯痛

 投稿者:通りすがり  投稿日:2006年 2月13日(月)19時51分24秒
返信・引用
  私の友人は、歯痛を我慢してて、我慢ならなくなって歯医者に行くと、原因はやはり歯茎側
「3日遅れてたら死んでてもおかしくない」と言われ、そこからあごの底にチューブを入れられ
1ヶ月ほど入院していました。
さらに違う友達は、同じく歯茎の治療で歯医者に行っていたら、ものすごい痛くなり、
救急病院に行くと感染症を引きこしていると言われ、即入院でした。

阿藤さんも歯茎がずいぶん痛いとの事ですので、大事にされてくださいね。
 

Sawtooth と USB2.0N-LP

 投稿者:jj  投稿日:2006年 2月12日(日)02時20分26秒
返信・引用
  初めましてm(__)m
自分も上記の組み合わせでストレージ系を繋いでいるとディープスリープしないです。
shuffle や USB メモリ、デジカメ(IXY200)、カードリーダー、どれも駄目した。
QuickSilver だと大丈夫みたいなので相性というか何かあるんでしょうね~。
搭載してないけどロジックの設計段階で対処してあったとか<想像ですけど(^^;
 

Re3:ixTVのソフトについて

 投稿者:阿藤メール  投稿日:2006年 2月10日(金)04時00分59秒
返信・引用
  iXTVのドライバですけど、現在ここ
http://eshop.macsales.com/tech_center/index.cfm?page=other_ixmicro.html&title=Other%20|%20IXMicro
で入手出来るようです。
 

Re2:ixTVのソフトについて

 投稿者:ぴあぽ  投稿日:2006年 2月 9日(木)23時52分22秒
返信・引用
  こんばんは、ぴあぽです。
阿藤さんお手数をおかけしますが、よろしくお願いいたします。
 

Re:ixTVのソフトについて

 投稿者:阿藤  投稿日:2006年 2月 8日(水)18時39分29秒
返信・引用
  ぴあぽさん、

ixTVですね。いいカードですよ! 特に G3 Beigeにはベストマッチだと思います。
ソフトの件、いま会社なので、今晩帰ったら情報探してみますので、また後で
お答えしますね。
 

ixTVのソフトについて

 投稿者:ぴあぽメール  投稿日:2006年 2月 8日(水)18時09分23秒
返信・引用
  初めまして、ぴあぽと申します。
先日G3でテレビを見ようとixTVのカードのみを手に入れましたが、肝心のソフトが
手に入りません。また具体的なポートの説明もいまいちはっきりせず困っております。
検索で偶然こちらのHPでカードの記載を見たので質問した次第です。どなたか
教えて頂けないでしょうか?
当方G3 Beige DT266改500 OS9.2.2です。
 

DeepSleep関係その後

 投稿者:こーじ  投稿日:2006年 2月 5日(日)18時48分22秒
返信・引用 編集済
  MDD OS 10.3.9 でのまとめです。
PCI には、USB2.0N-LP と、SCSI Adaptec2930 を増設。
OS 9 では、DeepSleep不可。

■ MOを使いたい時(DeepSleep不可、復帰は可能)は、
OS 9で使うか、または、OS Xの場合は、
Adaptec2930 Ver.1.1アンインストーラ実行後、再起動。
Extensionsフォルダには、Adaptec関係は、
Adaptec78XXSCSI.kext のみ。

■ DeepSleep させたい時(MO認識不可)は、
Adaptec2930 Ver.1.1インストーラ実行後、再起動。
Extensionsフォルダには、Adaptec関係は、
Adaptec2930.kext (Ver.1.1.0)
Adaptec78XXSCSI.kext


オートスリープでDeepSleep

ターミナル root で設定
pmset -a dim 7 spindown 6 sleep 8 powerbutton 1 dps 1 reduce 1
(pmsetで設定したら省エネルギー環境設定を開かない)
スクリーンセーバーをAbstractで5分に設定。

CHUD 3.5.2 インストール Nap ON
(AppleScript↓で起動項目に登録)
do shell script "hwprefs cpu_nap=true"

ファインダーメニューのスリープは使わない。

上記の状態で、USB2.0N-LP に、カードリーダーを繋いでいても、
10分程で、DeepSleepします。(1、2分タイムラグがあります)

分かりづらくてすいません。
(2930のROMはOS9のドライバだったんですね。
引っこ抜いたら、OS9では使えませんでしたが、OS X では使えました。
謎...ROM Ver.4.3でも、OS9ではDeepSleep可?だけど、OS Xだとダメ?)
 

Re:USB2.0カードのその後

 投稿者:ジャッケル  投稿日:2006年 2月 5日(日)07時46分2秒
返信・引用
  ディープスリープ出来なかった エアリア 290K@スポイラー を会社のG4 Digital Audio (OSX10.4.4)
で試しに使ってみました。
何と!直接カードのUSB端子にストレージ系を繋ぐとディープスリープしました。
USB2.0ハブを介すとスリープフリーズします。ハブによっても違うんですね~
 

SCSIもDeepSleep問題

 投稿者:こーじ  投稿日:2006年 2月 2日(木)18時18分35秒
返信・引用
  2930を使えるようにしたら、DeepSleepしなくなってしまいました。
ですが、モニタオフとスピンダウンは可能で、復帰も可能です。
FirmwareVer.4.0でした。(Ver.Up不可)

2930:FirmVer.4.0
2930ドライバVer.1.1.0を外す・・・・・・MO認識○・・・・・・DeepSleep ×
2930ドライバVer.1.1.0を有効・・・・・・MO認識×・・・・・・DeepSleep ○

2930ドライバVer.1.0.2を外す・・・・・・MO認識○・・・・・・DeepSleep ×
2930ドライバVer.1.0.2を有効・・・・・・MO認識○・・・・・・DeepSleep ×


2930:FirmVer.4.2~4.3
ファームとドライバにて DeepSleep対応 (予想)
2930ドライバVer.1.1.0を外す・・・・・・MO認識○・・・・・・DeepSleep × (予想)
2930ドライバVer.1.1.0を有効・・・・・・MO認識○・・・・・・DeepSleep ○ (予想)
 

Re:USB2.0カードのその後

 投稿者:toshi  投稿日:2006年 2月 1日(水)19時54分33秒
返信・引用
  kenさん & Charさん

USB機器接続時のスリープ不可問題の切り分けをするべく、USB2.0対応のデジカメ*istDs
を接続してみたところ、やはり(デジカメの)電源ON時はスリープしませんでした。(ファンが停止せず)

当方の環境ではまだ二機器しかテストしていませんが、どちらでもUSB機器電源ON時(接続時)スリープ
しなかったため、現状ではスリープしない原因は接続したUSB機器ではないと言えそうです。
USB2.0のカード自体では他の方のG4/G5等でもスリープできた方も多いようですので、残念ながらUSBの
PCIボードとSawtoothとの相性の問題だと言えそうです。

今後も進展がありましたらご報告させていただきます。ありがとうございました。
 

追記

 投稿者:こーじ  投稿日:2006年 2月 1日(水)12時44分37秒
返信・引用
  Adaptec290X-2930.kext で検索したら、出てきました。

Adaptec29160x.kext
Adaptec39160.kext
Adaptec290X-2930.kext

全部捨てた方がいいみたいです。
 

Adaptec 2930 SCSI で MO 解決

 投稿者:こーじ  投稿日:2006年 2月 1日(水)12時33分5秒
返信・引用
  Adaptec290X-2930.kext を捨てたら、マウントしました!
デベロッパーツールの IORegistryExplorer で見ていたら、
:PowerMac3,6:MacRISC2PE:pci@f2000000:AppleMacRiscPCI:ADPT,2930CU@15:Adaptec78XXSCSIController
とか出てて、Extensionsフォルダを見ていたら、
Adaptec78XXSCSI.kext
が、あったので、これを残して、Adaptec290X-2930.kextを捨てたら、バッチリでした。
 

Re:USB2.0

 投稿者:Char  投稿日:2006年 1月31日(火)16時14分58秒
返信・引用
  toshiさん & kenさん
>http://www.iodata.jp/prod/pccard/readerwriter/2003/us2-sdrw/
上記のページの対応機種にPMG5が入っていないので、
MacintoshがUSB2.0を標準装備する前に発売されたのではないでしょうか。
 

USB2.0

 投稿者:ken  投稿日:2006年 1月31日(火)11時39分8秒
返信・引用
  toshiさん
Macでは1.1というのは標準で1.1対応のポートしかない機種があるためじゃないですか?
スリープとは関係ないと思います。

こーじさん
メモリ壊れていなければいいのですが.....

ATOさん
お預かりしたカードボクのマシンではスリープしませんでした....
いったいどこが違うのか不思議です。
マシンはパワロジの1.73デュアル、RADEON9700pro、AEC-6290でUSB2.0N-LP(WBT-205)とエアリアはスリープしました
なにが違うのかなぞです......
 

Re3:こーじさんから命名して貰いました

 投稿者:Char  投稿日:2006年 1月31日(火)09時57分9秒
返信・引用
  こーじさんおひさです!

>あと、USB1.1と2.0との混在で、性能が出るかどうかですよね。
USB1.1と2.0はそれぞれカードの別のポートに挿しましょう。
ハブを通すと、基本的に遅い方に引きずられます。
USBハブは乗っているチップによって「混在OK」に一応なりますが...
スイッチングハブ的な考えですね。(安物は確実にダメ)
 

Adaptec 2930 SCSI で MO

 投稿者:こーじ  投稿日:2006年 1月30日(月)21時39分38秒
返信・引用
  PM7500 で 2930 を試したら、
OS 10.3.9では、MDDと同じように MOは使えませんでした。
SCSI HDD は使えました。
諦めます。
B'sCrew X か、USB2.0←SCSI周辺機器変換ケーブルを、
試してみたいですが、そこまでしなくてもいいかも・・・
Old Mac SCSI + OS X で、SCSI MO が使えたのが、不思議ですが、
オンボードであることと、XPostFact、Open Firmware の関係でしょうか?
 

レンタル掲示板
/19